Body
Question/Issue
Outlook keeps crashing or is slow when I open it.
Environment
Cause
There are a variety of causes, including add-in compatibility issues and corruption with the Outlook profile.
Resolution
Investigate possible issues caused by add-ins
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Exit Outlook.
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Press the Windows logo key
+ R to open a Run dialog box.
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Enter Outlook /safe, choose a profile if prompted, and then select OK.
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If Outlook doesn't crash or hang, continue by selecting File > Options > Add-Ins.
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At the bottom of the window, select COM Add-ins and then select Go.
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Select any active check boxes to clear them, and then select OK.
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Restart Outlook. If the issue doesn't recur, start adding the add-ins back one at a time.
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After adding each add-in, exit then re-open Outlook.
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If the issue doesn't recur, add the next add-in.
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Repeat until either all add-ins have been re-added, or the issue recurs.
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If the issue recurs, remove the last add-in to be added.
Repair Office
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Type Control Panel in the search box at the bottom of the Windows screen.
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Select Uninstall a program from the Programs group.
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In the list of installed programs, right-click the entry for your Microsoft 365 installation and then select Change > Online Repair.
Create a new Outlook profile
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Type Control Panel in the search box at the bottom of the Windows screen.
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Select User Accounts > Mail.
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Select Show Profiles.
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Select the profile that you want to remove, and then select Remove.
Note: Removing a profile also removes any associated data files. If you're not sure whether the data files are backed up or stored on a server, do not remove the profile. Instead, skip to the next step.
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Select Add.
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Type a name for the new profile in the Profile Name box.
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Enter the user name and the primary SMTP address. Then select Next.
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You might see the message Allow this website to configure <alias@domain> server settings?
Select the Don't ask me about this website again checkbox, and then select Allow.
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When prompted, enter your sign in credentials, and then select OK.
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When Setup is finished, select Finish.