Outlook crashes or stops responding

Summary

This article provides assistance on troubleshooting crashing issues with Outlook.

Body

Question/Issue

Outlook keeps crashing or is slow when I open it.

Environment

  • Outlook 365

Cause

There are a variety of causes, including add-in compatibility issues and corruption with the Outlook profile.

Resolution

Investigate possible issues caused by add-ins

  1. Exit Outlook.

  2. Press the Windows logo key 

    Windows Start button in Windows 8 and Windows 10 + R to open a Run dialog box.
  3. Enter Outlook /safe, choose a profile if prompted, and then select OK.

  4. If Outlook doesn't crash or hang, continue by selecting File > Options > Add-Ins.

  5. At the bottom of the window, select COM Add-ins and then select Go.

  6. Select any active check boxes to clear them, and then select OK.

  7. Restart Outlook. If the issue doesn't recur, start adding the add-ins back one at a time.

    1. After adding each add-in, exit then re-open Outlook.

    2. If the issue doesn't recur, add the next add-in.

    3. Repeat until either all add-ins have been re-added, or the issue recurs.

    4. If the issue recurs, remove the last add-in to be added.

Repair Office

  1. Type Control Panel in the search box at the bottom of the Windows screen.

  2. Select Uninstall a program from the Programs group.

  3. In the list of installed programs, right-click the entry for your Microsoft 365 installation and then select Change > Online Repair.

Create a new Outlook profile

  1. Type Control Panel in the search box at the bottom of the Windows screen.

  2. Select User Accounts > Mail.

  3. Select Show Profiles.

  4. Select the profile that you want to remove, and then select Remove.

    Note: Removing a profile also removes any associated data files. If you're not sure whether the data files are backed up or stored on a server, do not remove the profile. Instead, skip to the next step.

  5. Select Add.

  6. Type a name for the new profile in the Profile Name box.

  7. Enter the user name and the primary SMTP address. Then select Next.

  8. You might see the message Allow this website to configure <alias@domain> server settings? Select the Don't ask me about this website again checkbox, and then select Allow.

  9. When prompted, enter your sign in credentials, and then select OK.

  10. When Setup is finished, select Finish.

Details

Details

Article ID: 639
Created
Thu 7/27/23 6:42 PM
Modified
Thu 12/11/25 3:42 PM